Slow speeds
Incident Report for LoneStar Tracking
Resolved
This incident has been resolved.
Posted May 18, 2022 - 23:15 UTC
Update
We've managed to resolve the network issues in our data center. The platform and all services are now working properly. All device data has been processed and no data has been lost. Our team will continue to monitor the situation.
We thank you for your patience.
Posted May 18, 2022 - 20:49 UTC
Investigating
Our tracking software is very slow to respond. Our engineers are looking into this now...
Posted May 18, 2022 - 19:39 UTC
This incident affected: FleetONE Tracking System.