SIM card data service issue
Incident Report for LoneStar Tracking
Resolved
The outage has been resolved and our wireless carrier has rerouted all of our SIM cards. All systems are now back to 100%
Posted Jul 13, 2020 - 22:23 UTC
Monitoring
Our cellular carrier is reporting that 100% of the SIM cards should be back online. Our engineers will continue to monitor the networks to confirm the issue has been resolved.
Posted Jul 13, 2020 - 19:14 UTC
Update
Our cellular data provider tells us that 50% of the units have now been repaired. They are continuing to work on this issue and we will continue to update you as they make progress.
Posted Jul 13, 2020 - 14:20 UTC
Update
We are seeing some improvement after the cellular service degradation and are currently monitoring closely whilst liaising with the network engineers in charge of bringing up the network to normal traffic levels.

Due to the scale of this outage and number of devices coming back online, this service restoration is currently gradual.

Once again, my sincere apologies for the scale of this outage and also for the length of time it is taking to restore full service.
Posted Jul 13, 2020 - 04:33 UTC
Identified
We are continuing to experience a major network outage with our cellular data provider.
LoneStar Tracking management is in constant contact with the engineers who are seeing a gradual improvement on their side. They are manually rerouting traffic as we speak with the aim of fully restoring services shortly.
Please rest assured that this has been and is being handled by our CEO and fully escalated to all channels with the network.
Posted Jul 13, 2020 - 02:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2020 - 21:15 UTC
Investigating
We have detected an outage with our cellular carriers and are currently investigating the issue.
Posted Jul 12, 2020 - 21:00 UTC
This incident affected: FleetONE Tracking System.