Database Failure
Incident Report for LoneStar Tracking
Resolved
All servers have been restored and systems are now operational.
Posted Jun 14, 2020 - 00:13 UTC
Identified
A hardware failure in our database server has been identified. Our engineers are currently moving the data to a backup data center to restore service. Unknown ETA.
Posted Jun 13, 2020 - 17:33 UTC
Investigating
We are experiencing a database failure which has taken down the entire PL Fleet Tracking system. Our engineers are currently working on the situation.
Posted Jun 13, 2020 - 17:25 UTC
This incident affected: PL Fleet Tracking.