Sim cards unable to create data session
Incident Report for LoneStar Tracking
Resolved
AT&T has resolved the connectivity issue. All devices should be functioning normal now.
Posted Sep 21, 2021 - 19:37 UTC
Monitoring
A fix has been applied. All devices should be resuming service. Our team will continue to monitor the situation.
Posted Sep 21, 2021 - 16:21 UTC
Identified
A small number of our SIM cards are unable to send data via the AT&T network. This means that your GPS tracker may be unable to transmit location information to our servers. Our team is working with AT&T to resolve this issue. No ETA at the moment.
Posted Sep 21, 2021 - 14:22 UTC
This incident affected: FleetONE Tracking System.