Tracking portal down
Incident Report for LoneStar Tracking
Resolved
The database is back online and all systems are operating as normal.
Posted Apr 05, 2022 - 21:50 UTC
Investigating
The tracking system is currently down. Our engineers are working on the problem.
Posted Apr 05, 2022 - 21:30 UTC
This incident affected: FleetONE Tracking System.