Slow Speeds
Incident Report for LoneStar Tracking
Resolved
Speed issues have been resolved
Posted Jun 28, 2022 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 16:35 UTC
Investigating
We are currently experiencing slow speeds on FleetONE. Our engineers are investigating...
Posted Jun 28, 2022 - 14:07 UTC
This incident affected: FleetONE Tracking System.