Movement Alerts Not Sending For Oyster2 and Oyster3 GPS Trackers
Incident Report for LoneStar Tracking
Resolved
The issue has been identified and fixed. All movement alerts are now functioning correctly.
Posted Aug 05, 2022 - 18:00 UTC
Investigating
We have identified an issue with movement alerts. This appears to only be affecting the Digital Matter Oyster2 and Oyster3 devices. At this time, no movement alerts are being sent. Our engineers are looking into the issue now.
Posted Aug 05, 2022 - 17:36 UTC
This incident affected: FleetONE Tracking System.