Database problem
Incident Report for LoneStar Tracking
Resolved
This incident has been resolved.
Posted Jan 01, 2023 - 03:21 UTC
Update
All issues have been resolved and the system is now operating normally
Posted Jan 01, 2023 - 01:32 UTC
Identified
There is a temporary problem with the Database. Once resolved, there will be a slight delay in processing incoming data, but nothing will be lost.
Posted Dec 31, 2022 - 23:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 31, 2022 - 23:56 UTC
Investigating
We are currently investigating this issue.
Posted Dec 31, 2022 - 23:56 UTC
This incident affected: FleetONE Tracking System.